हिंदी

Write a Program in Java to Accept a String in Lower Case and Change the First Letter of Every Word to Upper Case. Display the New String. Sample Input: We Are in a Cyber World Sample Output: We a - Computer Applications

Advertisements
Advertisements

प्रश्न

Write a program in Java to accept a string in lower case and change the first letter of every word to upper case. Display the new string. 

Sample input: we are in a cyber world

Sample output: We Are In Cyber World

संक्षेप में उत्तर

उत्तर

import java.io.*;
import java.util.Scanner;
class ChangeLetter {
public static void main(String args[ ]) throws IOException {
Scanner sc = new Scanner(System.in);
System.out.print(“Enter String in lowercase:”);
String str 1 = sc.next( );
strl = “” +strl;
String str2 = ” “:
for (int i = 0; i<strl.length( ); i+ +) {
if(strl ,charAt(i) = = “) {
str2 = str2 + ” +Character. toUpperCase(strl.charAt(i+l));
i+ + ;
}.
else
str2= str2 + strl.charAt(i);
}
System.out.println(str2.trim( ));
}
}

shaalaa.com
Introduction of Operators in Java
  क्या इस प्रश्न या उत्तर में कोई त्रुटि है?
2017-2018 (March) Set 1
Share
Notifications

Englishहिंदीमराठी


      Forgot password?
Use app×