हिंदी

Write a program to accept a word and convert it into lowercase, if it is in uppercase. Display the new word by replacing only the vowels with the letter following it. Sample Input: compute - Computer Applications

Advertisements
Advertisements

प्रश्न

Write a program to accept a word and convert it into lowercase, if it is in uppercase. Display the new word by replacing only the vowels with the letter following it.

Sample Input: computer
Sample Output: cpmpvtfr

कोड लेखन

उत्तर

import java.util.*;
public class SQ13
{ public static void main(String t[]){ 
String s = "", ns = "";
char ch; 
System.out.println("***Program to replace vowel with the next alphabet***");
System.out.println("Enter the String");
Scanner sn = new Scanner(System.in);
s = sn.nextLine().toLowerCase();

for (int i = 0; i < s.length(); i++)
{ch = s.charAt(i);
if (ch == 'a’ || ch == 'e' || ch == 'i' || ch == '0' || ch == 'u')
ch = (char) (ch + 1);
ns = ns + ch;
}
System.out.println(ns); 
}}
shaalaa.com
  क्या इस प्रश्न या उत्तर में कोई त्रुटि है?
अध्याय 4: String Handling - EXERCISES [पृष्ठ २९०]

APPEARS IN

अविचल Computer Applications [English] Class 10 ICSE
अध्याय 4 String Handling
EXERCISES | Q IX. 13. | पृष्ठ २९०
Share
Notifications

Englishहिंदीमराठी


      Forgot password?
Use app×