Advertisements
Advertisements
प्रश्न
Write a program in Java to accept a word / a String and display the new string after removing all the vowels present in it.
Sample Input: COMPUTER APPLICATIONS
Sample Output: CMPTR PPLCTNS
कोड लेखन
उत्तर
import java.util.*;
public class SQ2
{ public static void main(String j[])
{String s, nstr = "";
char ch;
Scanner sn = new Scanner(System.in);
System.out.println("Enter the String");
s = sn.nextLine().toUpperCase();
for (int i = 0; i < s.length(); i++)
{ch = s.charAt(i);
if (ch == 'A' || ch == 'E' || ch == 'T' || ch == '0' || ch == 'U')
continue;
else
nstr += ch;
}
System.out.println(nstr);
}}
shaalaa.com
क्या इस प्रश्न या उत्तर में कोई त्रुटि है?