मराठी

Write a program in Java to accept a word / a String and display the new string after removing all the vowels present in it. Sample Input: COMPUTER APPLICATIONSSample Output: CMPTR PPLCTNS - Computer Applications

Advertisements
Advertisements

प्रश्न

Write a program in Java to accept a word / a String and display the new string after removing all the vowels present in it. 

Sample Input: COMPUTER APPLICATIONS
Sample Output: CMPTR PPLCTNS 

कोड लेखन

उत्तर

import java.util.*;
public class SQ2 

{ public static void main(String j[])
{String s, nstr = ""; 
char ch;
Scanner sn = new Scanner(System.in);
System.out.println("Enter the String");
s = sn.nextLine().toUpperCase();

for (int i = 0; i < s.length(); i++)
{ch = s.charAt(i);
if (ch == 'A' || ch == 'E' || ch == 'T' || ch == '0' || ch == 'U')
continue;
else
nstr += ch;
}

System.out.println(nstr); 
}}
shaalaa.com
  या प्रश्नात किंवा उत्तरात काही त्रुटी आहे का?
पाठ 4: String Handling - EXERCISES [पृष्ठ २८९]

APPEARS IN

अविचल Computer Applications [English] Class 10 ICSE
पाठ 4 String Handling
EXERCISES | Q IX. 2. | पृष्ठ २८९
Share
Notifications

Englishहिंदीमराठी


      Forgot password?
Use app×