मराठी

Write a program in Java to accept a name (Containing three words) and Display only the initials (i.e., first letter of each word). Sample Input: LAL KRISHNA ADVANISample output: L K A - Computer Applications

Advertisements
Advertisements

प्रश्न

Write a program in Java to accept a name (Containing three words) and Display only the initials (i.e., first letter of each word). 

Sample Input: LAL KRISHNA ADVANI
Sample output: L K A 

कोड लेखन

उत्तर

import java.util.*; 
public class SQ3 
{public static void main(Stringj[]) 
{String s, tmp = ""; 
Scanner sn = new Scanner(System.in); 
System.out.println("Enter a name"); 
s = " " + sn.nextLine().trim();

for (int i = 0; i < s.length(); i++) 
{if (s.charAt(i) == ' ') 
tmp = tmp + s.charAt(i + 1);
}

System.out.println(tmp); 
}}
shaalaa.com
  या प्रश्नात किंवा उत्तरात काही त्रुटी आहे का?
पाठ 4: String Handling - EXERCISES [पृष्ठ २९०]

APPEARS IN

अविचल Computer Applications [English] Class 10 ICSE
पाठ 4 String Handling
EXERCISES | Q IX. 3. | पृष्ठ २९०
Share
Notifications

Englishहिंदीमराठी


      Forgot password?
Use app×