Advertisements
Advertisements
प्रश्न
Write a program in Java to accept a word and display the ASCII code of each character of the word.
Sample Input: BLUEJ
Sample output: ASCII of B = 66
ASCII of L = 75
ASCII of U = 84
ASCII of E = 69
ASCII of J = 73
कोड लेखन
उत्तर
import java.util.*;
public class SQ6
{ public static void main(String h[])
{ char ch;
System.out.println("Enter a word ");
Scanner x = new Scanner(System.in);
String str = x.next();
for (int i = 0; i < str.length(); i++)
{ ch = str.charAt(i);
System.out.println("ASCII OF " + ch + " is " + (byte) ch);
}}}
shaalaa.com
क्या इस प्रश्न या उत्तर में कोई त्रुटि है?