हिंदी

Write a program to input time in seconds. Display the time after converting them into hours, minutes and seconds. Sample Input: Time in seconds: 5420Sample Output: 1 Hour 30 Minutes 20 Seconds - Computer Applications

Advertisements
Advertisements

प्रश्न

Write a program to input time in seconds. Display the time after converting them into hours, minutes and seconds. 

Sample Input: Time in seconds: 5420
Sample Output: 1 Hour 30 Minutes 20 Seconds

संक्षेप में उत्तर

उत्तर

import java.util.*;
public class U5_Q4
{public static void main(String ag[])
{Scanner obj = new Scanner(System.in); 
int tsec, hr, min, sec, rem;
tsec = obj.nextlnt();
hr = tsec / 3600;
rem = tsec % 3600; // % gives remainder of tsec / 3600
min = rem / 60; 
sec = rem % 60;
System.out.println{hr + " Hour(s), " + min + " Minute(s), " + sec + " Second(s)");
}}
shaalaa.com
  क्या इस प्रश्न या उत्तर में कोई त्रुटि है?
अध्याय 1.06: Input in Java - EXERCISES [पृष्ठ ६६]

APPEARS IN

अविचल Computer Applications [English] Class 10 ICSE
अध्याय 1.06 Input in Java
EXERCISES | Q V. 4. | पृष्ठ ६६
Share
Notifications

Englishहिंदीमराठी


      Forgot password?
Use app×