हिंदी

Write a program to input two unequal numbers. Display the numbers after swapping their values in the variables without using a third variable. Sample Input: a = 76, b = 65Sample Output: a = 65, b = 76 - Computer Applications

Advertisements
Advertisements

प्रश्न

Write a program to input two unequal numbers. Display the numbers after swapping their values in the variables without using a third variable. 

Sample Input: a = 76, b = 65
Sample Output: a = 65, b = 76

संक्षेप में उत्तर

उत्तर

import java.util.*;
public class U5_Q6
{public static void main(String args[]) 
{Scanner in = new Scanner(System.in)
int a, b; 
System.out.println("Enter the two numbers"); 
a = in.nextlnt(); 
b = in.nextlnt();
System.out.println("Before Swapping \n a = " + a + " b = " + b)
a = a + b;
b = a − b; 
a = a − b; 
System.out.println("After Swapping \n a = " + a + " b = " + b); 
}}
shaalaa.com
  क्या इस प्रश्न या उत्तर में कोई त्रुटि है?
अध्याय 1.06: Input in Java - EXERCISES [पृष्ठ ६७]

APPEARS IN

अविचल Computer Applications [English] Class 10 ICSE
अध्याय 1.06 Input in Java
EXERCISES | Q V. 6. | पृष्ठ ६७
Share
Notifications

Englishहिंदीमराठी


      Forgot password?
Use app×